Questions fréquemment posées Les erreurs

Lorsqu’ils visitent mon site Web, les utilisateurs reçoivent un message d’erreur : « ERR_SSL_VERSION_OR_CIPHER_MISMATCH ». Pourquoi?

Lorsqu’ils visitent mon site Web, les utilisateurs reçoivent un message d’erreur : « ERR_SSL_VERSION_OR_CIPHER_MISMATCH ». Pourquoi?

Si les visiteurs de votre site Web voient un message d’erreur « ERR_SSL_VERSION_OR_CIPHER_MISMATCH », vous devez les informer des exigences du navigateur pour le certificat SSL de votre site Web :

  • Firefox 2 (sur n'importe quel système d'exploitation)
  • Windows Vista ou OS X 10.6 : Chrome 5.0.342.0, Opera 14, Safari 4
  • Internet Explorer 7 sur Windows Vista
  • Android 4.0
  • Safari mobile sur iOS 4.0
  • Téléphone Windows 7

Les systèmes d’exploitation Windows XP et Android 3 ne prennent pas en charge le certificat gratuit « Let’s Encrypt ».

Cette réponse vous a-t-elle été utile ?
Oui
0
Non
0
Vues : 11 200